
<!DOCTYPE html>
<html lang="en">
	<head>
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
		<title>Obituaries | New Castle News</title>
		<link rel="icon" type="image/x-icon" href="//d2zfowlldib7se.cloudfront.net/assets/cnhi-obits/images/favicons/new-castle/favicon.ico" />
<script type="text/javascript" src="https://ncnewsonline-cnhi-pw.newsmemory.com?meter&v=1&service=onstop" async></script>		
				
        <link rel="stylesheet" type="text/css" href="//d2zfowlldib7se.cloudfront.net/assets/bootstrap/css/bootstrap-v4.min.css" />
		<link href="//d2zfowlldib7se.cloudfront.net/assets/bootstrap/css/bootstrap-select.css" rel="stylesheet"  type="text/css" />
		<link rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800|Source+Sans+Pro:200,200i,300,300i,400,400i,500,500i,600,600i,700,700i,900,900i|Catamaran:100,200,300,400,500,600,700,800,900|Montserrat" />
		<link href="//cdn-assets.prfct.cc/assets/obits/fonts/fontawesome-pro-5.0.12/web-fonts-with-css/css/fontawesome-all.min.css" rel="stylesheet"  type="text/css" />	
		<script type="text/javascript" src="/js/respond.src.js"></script>
		<!-- Respond.js proxy on external server -->
		<link href="//d2zfowlldib7se.cloudfront.net/assets/bootstrap/html/respond-proxy.html" id="respond-proxy" rel="respond-proxy" />
		<link href="/images/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" />
		<script type="text/javascript" src="/js/respond.proxy.js"></script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-63922237-3', 'auto', {'name': 'BIS', 'allowLinker': true
			});
			ga('require', 'linker');
			ga('linker:autoLink', ['https://obituariesncnewsonline.adperfect.com']);
			ga('BIS.send', 'pageview', { 'page': location.pathname + location.search + location.hash
			});	
		</script>	
		<script type='text/javascript'>
var googletag = googletag || {
};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/9869277/cnhi/ncnewsonline/totalaudience', [728, 90], 'leaderboard_atf').addService(googletag.pubads()).setTargeting('pos', 'atf');
googletag.defineSlot('/9869277/cnhi/ncnewsonline/totalaudience', [728, 90], 'leaderboard_btf').addService(googletag.pubads()).setTargeting('pos', 'btf');
googletag.defineSlot('/9869277/cnhi/ncnewsonline/totalaudience', [[300, 250], [300, 600]], 'mediumRectangle_atf').addService(googletag.pubads()).setTargeting('pos', 'atf');
googletag.defineSlot('/9869277/cnhi/ncnewsonline/totalaudience', [[300, 250], [300, 600]], 'mediumRectangle_btf1').addService(googletag.pubads()).setTargeting('pos', 'btf1');
googletag.defineSlot('/9869277/cnhi/ncnewsonline/totalaudience', [[300, 250], [300, 600]], 'mediumRectangle_btf2_flex').addService(googletag.pubads()).setTargeting('pos', 'btf2');
googletag.defineSlot('/9869277/cnhi/ncnewsonline/totalaudience', [300, 250], 'mobileRectangle_atf').addService(googletag.pubads()).setTargeting('pos', 'atf');
googletag.defineSlot('/9869277/cnhi/ncnewsonline/totalaudience', [[320,50],[300, 50],[216,36]], 'mobileBanner_atf_flex').addService(googletag.pubads()).setTargeting('pos', 'atf');
googletag.defineSlot('/9869277/cnhi/ncnewsonline/totalaudience', [[320,50],[300, 50],[216,36]], 'mobileBanner_btf_flex').addService(googletag.pubads()).setTargeting('pos', 'btf');
googletag.pubads().setTargeting('section','obits-adperfect');
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<!--obits dataLayer --> 
<script>
	dataLayer = [{
		'section': 'obituaries',
		'site_id': 'ncnewsonline',
	}];
</script>
<!--End obits dataLayer -->
		<link rel="stylesheet" type="text/css" href="//d2zfowlldib7se.cloudfront.net/assets/marketplace/libs/jquery-plugins/jquery.bxslider.css" />
	<meta name="description" content="New Castle News - a place for remembering loved ones; a space for sharing memories, life stories, milestones, to express condolences, and celebrate life of your loved ones " / >

<meta name="keywords" content="New Castle News, obituary, obituaries, obits, express condolences, remembrances, life story, memories, milestones, newspaper obituaries, online obituaries." /><meta name="description" content="New Castle News - a place for remembering loved ones; a space for sharing memories, life stories, milestones, to express condolences, and celebrate life of your loved ones " / >

<meta name="keywords" content="New Castle News, obituary, obituaries, obits, express condolences, remembrances, life story, memories, milestones, newspaper obituaries, online obituaries." /><meta name="description" content="New Castle News - a place for remembering loved ones; a space for sharing memories, life stories, milestones, to express condolences, and celebrate life of your loved ones. " / >

<meta name="keywords" content="New Castle News, obituary, obituaries, obits, express condolences, remembrances, life story, memories, milestones, newspaper obituaries, online obituaries." />

<meta property="og:title" content="Read recent and archived obituaries and memorial notices from New Castle News." />

<meta property="og:description" content="New Castle News publishes obituaries and other memorial notices. Read recent and archived notices online." />

<meta property="og:image" content="//cdn-assets.prfct.cc/assets/obits/images/OG-image.jpg" /><link type="text/css" rel="stylesheet" href="//cdn-resources.prfct.cc/assets/marketplace/libs/res/r202004060/css/system.css" />
<link type="text/css" rel="stylesheet" href="//cdn-resources.prfct.cc/assets/marketplace/libs/res/r202004060/css/ap_mp_main.css" />
<link type="text/css" rel="stylesheet" href="//cdn-resources.prfct.cc/assets/marketplace/libs/res/r202004060/css/advsearch.css" />
<link type="text/css" rel="stylesheet" href="//cdn-resources.prfct.cc/assets/marketplace/libs/res/r202004060/css/systemmessage.css" />
<link type="text/css" rel="stylesheet" href="//dmpwow64jb5ov.cloudfront.net/resource/stylesheet/a5a2b3e27b18e1d5ad50b213bf0c439f/f482429f514a236e40755d9e66377e6c/6ee4e55b91c02067534fae7d989d70de.css" />
<script type="text/javascript" src="//cdn-resources.prfct.cc/assets/marketplace/libs/jquery/v-1.7.1/jquery.min.js"></script>
<script type="text/javascript" src="//cdn-resources.prfct.cc/assets/marketplace/libs/res/r202004060/js/global.js"></script>

<link rel='canonical' href='https://obituaries.ncnewsonline.com/' />
<meta name='pageidentity' content='AP:97652134a25bd867e7fbe109bdf8b5f7' /></head>
	<body>		
	<div class="wrapper">
	<!-- header section -->
	<div class="print-logo"><img id="logo" class="img-responsive" src="//d2zfowlldib7se.cloudfront.net/assets/cnhi-obits/images/logos/new-castle-news.png"/></div>
	<header role="banner" id="top" class="navbar navbar-static-top navbar-default">
		<div class="container">			
			<div class="top-header">
				<div class="navbar-logo">		
					<a href="http://www.ncnewsonline.com"><img id="logo" class="img-responsive" src="//d2zfowlldib7se.cloudfront.net/assets/cnhi-obits/images/logos/new-castle-news.png"/></a>	
				</div>					
				<div class="top-search-wrap d-none d-lg-flex">
					<div id='ap_slod_wrap' class='ap_int_search_mod'><div id='ap_slod_keywords_wrap' class='ap_sys_align_none ap_slod_width_1'><input type="text" id='ap_slod_keywords' class='' value="Search for a story, obituary or memorial"/></div><div class="search-button-wrap"><div id='ap_slod_submit' class='ap_slod_submit ap_sys_align_none ap_slod_width_1'>Search</div></div><div class="ap_sys_clear"></div></div>		
					<a class="advanced-search-link desktop">Advanced<!-- <i class="fas fa-angle-down"></i> --></a>
				</div>
				<div id="share-story-button" class="d-none d-lg-block"><a class="btn btn-primary share-story-button" href="/select-notice-type">Create an Obituary</a></div>
			</div>		
			<nav role="navigation">
			<!-- Mobile nav -->			
	        	<ul id="main-nav" class="nav navbar-nav navbar-left navbar-main d-lg-none">
					<li class="dropdown">
						<a href="#" class="dropdown-toggle" data-toggle="dropdown"><span class="hamburger-icon"></span></a>
						<ul class="dropdown-menu" role="menu">						
							<li class="mobile-search-link hide-on-search">Search for a story, obituary or memorial</li>
							<li class="mobile-search">			
								<div id='ap_slod_wrap' class='ap_int_search_mod'><div id='ap_slod_keywords_wrap' class='ap_sys_align_none ap_slod_width_1'><input type="text" id='ap_slod_keywords' class='' value="Search for a story, obituary or memorial"/></div><div class="search-button-wrap"><div id='ap_slod_submit' class='ap_slod_submit ap_sys_align_none ap_slod_width_1'>Search</div></div><div class="ap_sys_clear"></div></div>
								<a class="advanced-search-link mobile">Advanced Search</a>																
							</li>
							<li class="hide-on-search"><a href="http://obituaries.ncnewsonline.com">Obituaries Home</a></li>
							<li class="hide-on-search"><a href="/learn-and-prepare">Learn & Prepare</a></li>				
							<li class="hide-on-search"><a href="/funeral-home-directory">Funeral Homes</a></li>							
							<li class="hide-on-search share-story-button"><a href="/select-notice-type" class="btn btn-primary">Create an Obituary</a></li>
							<li class="hide-on-search user-not-loggedin"><a class='ap_signin' href='/sign-in/'>Sign In</a></li>
							<li class="dropdown-submenu hide-on-search dropdown d-none login-dropdown-mobile">
								<span class="dropdown-toggle" data-toggle="dropdown">
									<a class='ap_signin' href='/sign-in/'></a>  <i class="fas fa-angle-down"></i>
								</span>
									<ul class="dropdown-menu sub-menu">
									
									<li><a href="/account#online-obituaries">Online Obituaries</a></li>
									
									
									<li><a href="/account#email-updates">Email Updates</a></li>
									<li><a href="/account#account-settings">Account Settings</a></li>
									
									 											
									<li><a class='ap_signin' href='/sign-in/'>Sign In</a></li>
								</ul>
							</li>								
	  					</ul>
					</li>
				</ul>
				<!-- end Mobile nav -->
				<!-- desktop nav -->
				<ul class="nav navbar-nav desktop-nav d-none d-lg-block">
					<li><a href="http://obituaries.ncnewsonline.com">Obituaries</a></li>								
					<li><a href="/learn-and-prepare">Learn & Prepare</a></li>				
					<li><a  href="/funeral-home-directory">Funeral Homes</a></li>	
					<li class="float-right user-not-loggedin"><a class='ap_signin' href='/sign-in/'>Sign In</a></li>	
					<li class="float-right dropdown d-none login-dropdown">
						<span class="dropdown-toggle" data-toggle="dropdown">
							<a class='ap_signin' href='/sign-in/'></a>
							<a class="account-login" href="/sign-out/" title="logout">My Account</a>
							<i class="fas fa-angle-down"></i>
						</span>
							<ul class="dropdown-menu top-nav-dropdown">
							
							<li><a href="/account#online-obituaries">Online Obituaries</a></li>
							
							
							<li><a href="/account#email-updates">Email Updates</a></li>
 							<li><a href="/account#account-settings">Account Settings</a></li>
							
							 							
 							<li><a class='ap_signin' href='/sign-in/'>Sign In</a></li>
							</ul>
						</li>								
					</ul>	
    			</nav>
				<div class="advanced-search-wrap">
					<span class="meta-filter-close"></span>
					<h4>Advanced Search</h4>
					<div id="ap_adv_search"><form action="https://obituaries.ncnewsonline.com/obituaries/all-categories/search" method="GET" id="ap_advanced_search_form"><div id="meta-filters" class="form-group">
	<div class="meta-filter">
		<span class="meta-filter-label">First name</span>
		<input type="text" name="filter_obitsfirstname" value="" id='filter_obitsfirstname' />
	</div>
	<div class="meta-filter">
		<span class="meta-filter-label">Last name</span>
		<input type="text" name="filter_obitslastname" value="" id='filter_obitslastname' />
	</div>
	<div class="meta-filter">
		<span class="meta-filter-label">Date of birth</span>
		<input type="text" name="filter_obitsdateofbirth" value="YYYY-MM-DD" id='filter_obitsdateofbirth' />
	</div>
	<div class="meta-filter">
		<span class="meta-filter-label">Date of passing</span>
		<input type="text" name="filter_obitsdateofpassing" value="YYYY-MM-DD" id='filter_obitsdateofpassing' />
	</div>
	<div class="meta-filter">
		<span class="meta-filter-label">City</span>
		<input type="text" name="filter_obitscity" value="" id='filter_obitscity' />
	</div>	
	<div class="meta-filters-search-button">
		<input type="submit" name="submit" value="Search" id='ap_adv_submit' class='' />
	</div>
</div>
<input type="hidden" name="search_type" value="advanced" />

<input type="hidden" name="ap_c" value="15192501" />
</form></div>
				</div>
				</div>
				<div class="global-system-message-module">
					<div id='ap-system-message-container' class='' style='display:none;'><span class='ap-system-message-dismiss'>&times;</span><div class='ap-system-message-content'></div></div>
				</div>
			</header>
		<!-- content section -->
		<div id="content">
			
			<div class="top-wrapper full-bg-landing">
	<div class="container">
		<div class="message-wrap">
			<h2>A place for remembering loved ones. A space for sharing memories.</h2>
			<div class="bottom16 d-lg-none">
				<a href="/select-notice-type" class="btn btn-primary">Create an Obituary</a>
			</div>			
			<p class="bottom16 d-lg-none">Browse notices:</p>	
			<a href="/obituaries/all-categories/search/?filter_date=today&limit=50&search_type=advanced&ap_c=15192501&sort_by=obitslastname_meta&order=asc" class="btn btn-primary btn-forward">Today's notices <i class="fas fa-arrow-right"></i></a>
			<a href="/obituaries/all-categories/search/" class="btn btn-primary btn-forward">Browse all <i class="fas fa-arrow-right"></i></a>
		</div>
	</div>
	<div class="container">
		<div class="leaderboard-top">
			<!-- 728x90 leaderBoard atf-->
<div id='leaderboard_atf' style='width:728px; height:90px;' class='adtag-desktop'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('leaderboard_atf');
});
</script>
</div>

<!-- Mobile Banner ATF  -->
<div id='mobileBanner_atf_flex' class='adtag-mobile'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('mobileBanner_atf_flex');
});
</script>
</div> 
		</div>
		<div class="row">
			<div class="col-lg-4 col-12 aside-content-wrap">
				<div class="aside-content">
					<div class="remarkable-lives-wrap remarkable-lives-landing-wrap">	
						<div id='ap-featured-story-widget' class='carousel slide' ><div class="hp-underline"><h3>Featured Obituaries</h3></div>					
<div class="carousel-wrap">
	<div class="carousel-arrow-wrap left">
		<a class="carousel-control-prev icon-btn" href="#ap-featured-story-widget" data-slide="prev"><i class="fas fa-angle-left"></i></a>
	</div>
	<div class="carousel-content-wrap">
		<div class="carousel-inner">
			<div class='ap-featured-story-item item ap-featured-story-empty-item'>
                                            
				<div class="featured-story-wrap">
					<div class="list-panel">
						<div class="list-panel-photo">
							<img class="ap_photo_large img-responsive" src="//d2zfowlldib7se.cloudfront.net/assets/beyondthedash/images/empty-portrait-silhouette.png" alt="Promo" />
						</div>
						<div class="list-panel-info promo">							
							<p class="rl-promo-title">Featured Obituary</p>
							<p class="rl-promo-text">Showcase your loved one's life story<br />with a featured obituary.</p>							
						</div>
				 		<div class="list-panel-fh"><a href="/select-notice-type" class="btn btn-primary rl-promo-cta">Create an Obituary</a></div>
					</div>					
				</div>
			
                                        </div>
			<div class='ap-featured-story-item item ap-featured-story-photo-item'>
                                            
				<div class="featured-story-wrap">
					<a href="/obituary/mark-betters-1078910553">
						<div class="list-panel">
							<img class="img-responsive" src="https://cdn-otf-cas.prfct.cc/dfs1/eyJkIjo3MiwieCI6IjAiLCJ5IjoiNDMiLCJjdyI6Ijg4NyIsImNoIjoiMTE0MC44NjU1MTcyNDEzNzk0Iiwicm8iOiIwIiwiY3IiOiIxIiwidyI6ODg3LCJoIjozMTIsInVybCI6Imh0dHA6XC9cL2FkYXMtb3JlZ29uLWNhcy1vYml0cy5zMy5hbWF6b25hd3MuY29tXC9waG90b3NcL2NyZWF0ZV9zdG9yeVwvNWU3YmM2Y2QxMjY5N1wvNWYxZGI4Zjg0MjM2OTIwNDRkMmQ0MWJhY2I2Zi5qcGcifQ==" alt="Mark J Betters" />
							<p class="content">Mark John Betters, 65, of Birmingham, Alabama, passed away peacefully on March 21, 2020, surrounded by his loving and...</p>
							<div class="list-panel-info">							
								<p class="name">Mark J Betters</p>
								<p class="dates">1955<span style="display: inline"> - </span> 2020</p>							
							</div>							
				 			<!-- 
				 				<div class="list-panel-fh"><div class="list-panel-fh-data">DeCarbo Funeral Home</div></div>
				 			 -->
						</div>
						<div class="published-date">
							<p class="date">Published on<span> </span>March 25, 2020</p>
						</div>
        			</a>
				</div>
			
                                        </div>
		</div>
	</div>
	<div class="carousel-arrow-wrap right">
		<a class="carousel-control-prev icon-btn" href="#ap-featured-story-widget" data-slide="next"><i class="fas fa-angle-right"></i></a>
	</div>
</div>
<!-- <ol class="carousel-indicators">
      <li data-target="#ap-featured-story-widget" data-slide-to="0" class="active"></li>
      <li data-target="#ap-featured-story-widget" data-slide-to="1"></li>
      <li data-target="#ap-featured-story-widget" data-slide-to="2"></li>
    </ol> -->
<div class="top-bottom16 clearfix">
	 <a class="link-forward no-margin" href="/obituaries/obituaries/search/">See more <i class="fas fa-arrow-right"></i></a> 
</div>
<script>
    $(document).ready(function () {
	// var myCarousel = $(".carousel-wrap");
	// $("<ol class='carousel-indicators'></ol>").insertAfter(".carousel-wrap");
	// var indicators = $(".carousel-indicators"); 
	// myCarousel.find(".carousel-inner").children(".item").each(function(index) {
	//     (index === 0) ? 
	//     indicators.append("<li data-target='#ap-featured-story-widget' data-slide-to='"+index+"' class='active'></li>") : 
	//     indicators.append("<li data-target='#ap-featured-story-widget' data-slide-to='"+index+"'></li>");
	// });     
	// $('.carousel').carousel();    	

	// hiding empty state if there are upsells
	if ($('.ap-featured-story-item').length > 1) {
		$('.ap-featured-story-empty-item').remove();
	}
	// hiding arrows for Remarkable Life slider if only one slide
 	if ($('.ap-featured-story-item').length <= 1) {
		$('.carousel-arrow-wrap').hide();
		// $('.carousel-indicators').hide();
		$('#ap-featured-story-widget .carousel-content-wrap');
        }

        $('.ap-featured-story-item').first().addClass('active');
        $('#ap-featured-story-widget').show().carousel({
            interval: 6000,
            keyboard: true,
            pause: 'hover',
            ride: 'carousel',
            wrap: true
        });
    });
</script></div>
					</div>
					<div class="display-area d-none d-md-block">
						<!-- 300x250 mediumRectangle atf -->
<div id='mediumRectangle_atf' class='adtag-desktop'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('mediumRectangle_atf');
});
</script>
</div>

<!-- Mobile Rectangle ATF 300x250 -->
<div id='mobileRectangle_atf' class='adtag-mobile'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('mobileRectangle_atf');
});
</script>
</div>				
					</div>	
				</div>			
			</div>
			<div class="col-lg-8 col-12 main-content-wrap obituaries">		
				<div class="hp-underline first-title">
					<h3>Recent Obituaries</h3>
					<span class="timeline-links-hp">	
						<a href="/obituaries/obituaries/search/?filter_date=today&sort_by=obitslastname_meta&order=asc">Today</a>  
						<a href="/obituaries/obituaries/search/?filter_date=yesterday&sort_by=obitslastname_meta&order=asc">Yesterday</a> 
						<a href="/obituaries/obituaries/search/?filter_date=pastweek&sort_by=obitslastname_meta&order=asc">Last week</a> 
						<a  href="/obituaries/obituaries/search/?filter_date=pastmonth&sort_by=obitslastname_meta&order=asc">Last month</a>
					</span>
				</div>
				<div id="ap_new_ads"><div class="ap_new_ad"><div class="ap_ad_wrap" data-id="96c253b3f16f4bbf99a775a2de4e"><!--New bishop template - April 2019-->
<a href="/obituary/eugene-price-jr-1078991394">
	<div class="list-panel nophotohidden">
		<div class="list-panel-photo hidden">
			<img class="lazy ap_photo_large img-responsive no-print" src="//cdn-assets.prfct.cc/assets/obits/images/spacer.png" data-src="//d2zfowlldib7se.cloudfront.net/assets/obits/images/cnhi-placeholder-opaque.jpg" alt="Eugene E. Price, Jr.">
			<img class="notice-image-print-only ap_photo_large img-responsive" src="//d2zfowlldib7se.cloudfront.net/assets/obits/images/cnhi-placeholder-opaque.jpg" alt="Eugene E. Price, Jr." />			
		</div>	
		<div class="list-panel-info">
			<div class="list-panel-info-data">
				<p class="copy dates nophotodateshidden">Eugene E. Price Jr., 64, of New Castle passed away the morning of April 7, 2020, at UPMC Presbyterian Hospital. <br />
Born...</p>
				<p class="name nophotonamehidden">Eugene 
Price, Jr.</p>
				<!--<p class="dates nophotodateshidden">1955<span style='display: inline'> - </span> 2020</p>-->
			</div>
		</div>
		<!--<div class="dates hidden">
			1955<span style='display: inline'> - </span> 	
			2020
		</div>-->
		<p class="dates">1955<span style='display: inline'> - </span> 2020</p>
		<div class="published-date">
			<p class="category">Obituary</p>
			<p class="date">Published on <span> </span>April 9, 2020</p>
		</div>
	</div>
</a>
</div></div><div class="ap_new_ad"><div class="ap_ad_wrap" data-id="8ebef3c6cb974a67aaa54d59c8f5"><!--New bishop template - April 2019-->
<a href="/obituary/jo-ann-white-1078991425">
	<div class="list-panel nophoto">
		<div class="list-panel-photo ">
			<img class="lazy ap_photo_large img-responsive no-print" src="//cdn-assets.prfct.cc/assets/obits/images/spacer.png" data-src="https://cdn-otf-cas.prfct.cc/dfs1/eyJkIjo3MiwieCI6IjQiLCJ5IjoiMCIsImN3IjoiMTE4Ljk1NDQyMzU5MjQ5MzI4IiwiY2giOiIxNTMiLCJybyI6IjAiLCJjciI6IjEiLCJ3IjoxMjYsImgiOjQwMCwidXJsIjoiaHR0cDpcL1wvYWRhcy1vcmVnb24tY2FzLW9iaXRzLnMzLmFtYXpvbmF3cy5jb21cL3Bob3Rvc1wvY3JlYXRlX3N0b3J5XC81ZThmNTk0MzMyNjQzXC8wYTY3YmM0ZTA3MTYyZmJkMmQ1ZTM3OTE4NjM0LmpwZyIsIm0iOiJKUEcifQ==" alt="Jo Ann White">
			<img class="notice-image-print-only ap_photo_large img-responsive" src="https://cdn-otf-cas.prfct.cc/dfs1/eyJkIjo3MiwieCI6IjQiLCJ5IjoiMCIsImN3IjoiMTE4Ljk1NDQyMzU5MjQ5MzI4IiwiY2giOiIxNTMiLCJybyI6IjAiLCJjciI6IjEiLCJ3IjozMDAsImgiOjQwMCwidXJsIjoiaHR0cDpcL1wvYWRhcy1vcmVnb24tY2FzLW9iaXRzLnMzLmFtYXpvbmF3cy5jb21cL3Bob3Rvc1wvY3JlYXRlX3N0b3J5XC81ZThmNTk0MzMyNjQzXC8wYTY3YmM0ZTA3MTYyZmJkMmQ1ZTM3OTE4NjM0LmpwZyIsIm0iOiJKUEcifQ==" alt="Jo Ann White" />			
		</div>	
		<div class="list-panel-info">
			<div class="list-panel-info-data">
				<p class="copy dates nophotodates">Jo Ann White, 83, of New Castle, passed away on April 9, 2020, at Quality Life Services in New Castle. <br />
Born on June...</p>
				<p class="name nophotoname">Jo Ann 
White</p>
				<!--<p class="dates nophotodates">1936<span style='display: inline'> - </span> 2020</p>-->
			</div>
		</div>
		<!--<div class="dates ">
			1936<span style='display: inline'> - </span> 	
			2020
		</div>-->
		<p class="dates">1936<span style='display: inline'> - </span> 2020</p>
		<div class="published-date">
			<p class="category">Obituary</p>
			<p class="date">Published on <span> </span>April 9, 2020</p>
		</div>
	</div>
</a>
</div></div><div class="ap_new_ad"><div class="ap_ad_wrap" data-id="7aacd37743ce4c539967e123e783"><!--New bishop template - April 2019-->
<a href="/obituary/vincie-greco-1078991654">
	<div class="list-panel nophoto">
		<div class="list-panel-photo ">
			<img class="lazy ap_photo_large img-responsive no-print" src="//cdn-assets.prfct.cc/assets/obits/images/spacer.png" data-src="https://cdn-otf-cas.prfct.cc/dfs1/eyJkIjo3MiwieCI6IjAiLCJ5IjoiMTMiLCJjdyI6IjE4MSIsImNoIjoiMjMyLjgwMzQ0ODI3NTg2MjA4Iiwicm8iOiIwIiwiY3IiOiIxIiwidyI6MTgxLCJoIjo0MDAsInVybCI6Imh0dHA6XC9cL2FkYXMtb3JlZ29uLWNhcy1vYml0cy5zMy5hbWF6b25hd3MuY29tXC9waG90b3NcL2NyZWF0ZV9zdG9yeVwvNWU4Zjc4MzJhMzdiOFwvMDI1NGQyMGIyNzFlZWFkNGFmMjI2NmRlM2MwNy5qcGciLCJtIjoiSlBHIn0=" alt="Vincie D. Greco">
			<img class="notice-image-print-only ap_photo_large img-responsive" src="https://cdn-otf-cas.prfct.cc/dfs1/eyJkIjo3MiwieCI6IjAiLCJ5IjoiMTMiLCJjdyI6IjE4MSIsImNoIjoiMjMyLjgwMzQ0ODI3NTg2MjA4Iiwicm8iOiIwIiwiY3IiOiIxIiwidyI6MzAwLCJoIjo0MDAsInVybCI6Imh0dHA6XC9cL2FkYXMtb3JlZ29uLWNhcy1vYml0cy5zMy5hbWF6b25hd3MuY29tXC9waG90b3NcL2NyZWF0ZV9zdG9yeVwvNWU4Zjc4MzJhMzdiOFwvMDI1NGQyMGIyNzFlZWFkNGFmMjI2NmRlM2MwNy5qcGciLCJtIjoiSlBHIn0=" alt="Vincie D. Greco" />			
		</div>	
		<div class="list-panel-info">
			<div class="list-panel-info-data">
				<p class="copy dates nophotodates">Vincie D. Greco, 71, of Edinburg passed away unexpectedly and peacefully in her sleep at home, the morning of April...</p>
				<p class="name nophotoname">Vincie 
Greco</p>
				<!--<p class="dates nophotodates">1948<span style='display: inline'> - </span> 2020</p>-->
			</div>
		</div>
		<!--<div class="dates ">
			1948<span style='display: inline'> - </span> 	
			2020
		</div>-->
		<p class="dates">1948<span style='display: inline'> - </span> 2020</p>
		<div class="published-date">
			<p class="category">Obituary</p>
			<p class="date">Published on <span> </span>April 9, 2020</p>
		</div>
	</div>
</a>
</div></div><div class="ap_new_ad"><div class="ap_ad_wrap" data-id="AC1E02DD09fd81E1DBMx91DD02AA"><!--New bishop template - April 2019-->
<a href="/obituary/thomas-john-tj-fox-jr-1078991659">
	<div class="list-panel nophoto">
		<div class="list-panel-photo ">
			<img class="lazy ap_photo_large img-responsive no-print" src="//cdn-assets.prfct.cc/assets/obits/images/spacer.png" data-src="https://cdn-otf-cas.prfct.cc/dfs1/eyJoIjo0MDAsInciOjI0MywidXJsIjoiaHR0cDpcL1wvYWRhcy1vcmVnb24tY2FzLW9iaXRzLnMzLmFtYXpvbmF3cy5jb21cL3Bob3Rvc1wvY3JlYXRlX3N0b3J5XC81ZThmNzlkNWM4Y2VhXC80Mjk2OWI2MzYzM2NmYmY2ZWQxYjg4ZmFkYjQzLmpwZyIsImQiOjcyLCJtIjoiSlBHIn0=" alt="Thomas John TJ Fox Jr.">
			<img class="notice-image-print-only ap_photo_large img-responsive" src="https://cdn-otf-cas.prfct.cc/dfs1/eyJoIjo0MDAsInciOjMwMCwidXJsIjoiaHR0cDpcL1wvYWRhcy1vcmVnb24tY2FzLW9iaXRzLnMzLmFtYXpvbmF3cy5jb21cL3Bob3Rvc1wvY3JlYXRlX3N0b3J5XC81ZThmNzlkNWM4Y2VhXC80Mjk2OWI2MzYzM2NmYmY2ZWQxYjg4ZmFkYjQzLmpwZyIsImQiOjcyLCJtIjoiSlBHIn0=" alt="Thomas John TJ Fox Jr." />			
		</div>	
		<div class="list-panel-info">
			<div class="list-panel-info-data">
				<p class="copy dates nophotodates">Thomas John "TJ" Fox Jr., 32, of Oak Ridge Lane, New Castle, died unexpectedly on April 1, 2020. <br />
TJ served in the...</p>
				<p class="name nophotoname">Thomas John 'TJ' 
Fox Jr.</p>
				<!--<p class="dates nophotodates"> </p>-->
			</div>
		</div>
		<!--<div class="dates ">
			 	
			
		</div>-->
		<p class="dates"> </p>
		<div class="published-date">
			<p class="category">Obituary</p>
			<p class="date">Published on <span> </span>April 9, 2020</p>
		</div>
	</div>
</a>
</div></div><div class="ap_new_ad"><div class="ap_ad_wrap" data-id="31449c4bc13d47478c3c26420307"><!--New bishop template - April 2019-->
<a href="/obituary/richard-martin-1078991395">
	<div class="list-panel nophoto">
		<div class="list-panel-photo ">
			<img class="lazy ap_photo_large img-responsive no-print" src="//cdn-assets.prfct.cc/assets/obits/images/spacer.png" data-src="https://cdn-otf-cas.prfct.cc/dfs1/eyJkIjo3MiwieCI6IjAiLCJ5IjoiMTIiLCJjdyI6IjQ3OS4wMDAwMDAwMDAwMDAwNiIsImNoIjoiNjE2LjA5MzEwMzQ0ODI3NTkiLCJybyI6IjAiLCJjciI6IjEiLCJ3Ijo0NzksImgiOjQwMCwidXJsIjoiaHR0cDpcL1wvYWRhcy1vcmVnb24tY2FzLW9iaXRzLnMzLmFtYXpvbmF3cy5jb21cL3Bob3Rvc1wvY3JlYXRlX3N0b3J5XC81ZThmNGUwMjc5MTM0XC9hM2YzZjVkY2I2MmY2ZTg3MDM3Y2ExNjhlZTE3LmpwZyIsIm0iOiJKUEcifQ==" alt="Dick Eugene Martin">
			<img class="notice-image-print-only ap_photo_large img-responsive" src="https://cdn-otf-cas.prfct.cc/dfs1/eyJkIjo3MiwieCI6IjAiLCJ5IjoiMTIiLCJjdyI6IjQ3OS4wMDAwMDAwMDAwMDAwNiIsImNoIjoiNjE2LjA5MzEwMzQ0ODI3NTkiLCJybyI6IjAiLCJjciI6IjEiLCJ3IjozMDAsImgiOjQwMCwidXJsIjoiaHR0cDpcL1wvYWRhcy1vcmVnb24tY2FzLW9iaXRzLnMzLmFtYXpvbmF3cy5jb21cL3Bob3Rvc1wvY3JlYXRlX3N0b3J5XC81ZThmNGUwMjc5MTM0XC9hM2YzZjVkY2I2MmY2ZTg3MDM3Y2ExNjhlZTE3LmpwZyIsIm0iOiJKUEcifQ==" alt="Dick Eugene Martin" />			
		</div>	
		<div class="list-panel-info">
			<div class="list-panel-info-data">
				<p class="copy dates nophotodates">Richard (Dick) Eugene Martin, 87, of Enon Valley passed away peacefully at his home on April 8, 2020. <br />
Dick was born...</p>
				<p class="name nophotoname">Dick 
Martin</p>
				<!--<p class="dates nophotodates">1932<span style='display: inline'> - </span> 2020</p>-->
			</div>
		</div>
		<!--<div class="dates ">
			1932<span style='display: inline'> - </span> 	
			2020
		</div>-->
		<p class="dates">1932<span style='display: inline'> - </span> 2020</p>
		<div class="published-date">
			<p class="category">Obituary</p>
			<p class="date">Published on <span> </span>April 9, 2020</p>
		</div>
	</div>
</a>
</div></div><div class="ap_new_ad"><div class="ap_ad_wrap" data-id="fd53cf2df5004c2a80346ba32f27"><!--New bishop template - April 2019-->
<a href="/obituary/kenneth-zeigler-1078982571">
	<div class="list-panel nophoto">
		<div class="list-panel-photo ">
			<img class="lazy ap_photo_large img-responsive no-print" src="//cdn-assets.prfct.cc/assets/obits/images/spacer.png" data-src="https://cdn-otf-cas.prfct.cc/dfs1/eyJkIjo3MiwieCI6IjAiLCJ5IjoiMCIsImN3IjoiNDYxLjA0NTU3NjQwNzUwNjY0IiwiY2giOiI1OTIuOTk5OTk5OTk5OTk5OSIsInJvIjoiMCIsImNyIjoiMSIsInciOjQ5NSwiaCI6NDAwLCJ1cmwiOiJodHRwOlwvXC9hZGFzLW9yZWdvbi1jYXMtb2JpdHMuczMuYW1hem9uYXdzLmNvbVwvcGhvdG9zXC9jcmVhdGVfc3RvcnlcLzVlOGUzNTNhOGIxMGRcL2Q0NjgxNmFmYTMyMTU4ZGFjOGEwOGMzZTQyZmUuanBnIiwibSI6IkpQRyJ9" alt="Kenneth L. Zeigler">
			<img class="notice-image-print-only ap_photo_large img-responsive" src="https://cdn-otf-cas.prfct.cc/dfs1/eyJkIjo3MiwieCI6IjAiLCJ5IjoiMCIsImN3IjoiNDYxLjA0NTU3NjQwNzUwNjY0IiwiY2giOiI1OTIuOTk5OTk5OTk5OTk5OSIsInJvIjoiMCIsImNyIjoiMSIsInciOjMwMCwiaCI6NDAwLCJ1cmwiOiJodHRwOlwvXC9hZGFzLW9yZWdvbi1jYXMtb2JpdHMuczMuYW1hem9uYXdzLmNvbVwvcGhvdG9zXC9jcmVhdGVfc3RvcnlcLzVlOGUzNTNhOGIxMGRcL2Q0NjgxNmFmYTMyMTU4ZGFjOGEwOGMzZTQyZmUuanBnIiwibSI6IkpQRyJ9" alt="Kenneth L. Zeigler" />			
		</div>	
		<div class="list-panel-info">
			<div class="list-panel-info-data">
				<p class="copy dates nophotodates">Kenneth L. Zeigler, 61, of Pulaski passed away the morning of April 8, 2020, at his residence. <br />
Born on April 20,...</p>
				<p class="name nophotoname">Kenneth 
Zeigler</p>
				<!--<p class="dates nophotodates">1958<span style='display: inline'> - </span> 2020</p>-->
			</div>
		</div>
		<!--<div class="dates ">
			1958<span style='display: inline'> - </span> 	
			2020
		</div>-->
		<p class="dates">1958<span style='display: inline'> - </span> 2020</p>
		<div class="published-date">
			<p class="category">Obituary</p>
			<p class="date">Published on <span> </span>April 8, 2020</p>
		</div>
	</div>
</a>
</div></div><div class="ap_new_ad"><div class="ap_ad_wrap" data-id="3c952e3e258944a29e9b7b6351e1"><!--New bishop template - April 2019-->
<a href="/obituary/sandra-lopuh-1078982647">
	<div class="list-panel nophoto">
		<div class="list-panel-photo ">
			<img class="lazy ap_photo_large img-responsive no-print" src="//cdn-assets.prfct.cc/assets/obits/images/spacer.png" data-src="https://cdn-otf-cas.prfct.cc/dfs1/eyJkIjo3MiwieCI6IjAiLCJ5IjoiMTMiLCJjdyI6IjIzNCIsImNoIjoiMzAwLjk3MjQxMzc5MzEwMzQ0Iiwicm8iOiIwIiwiY3IiOiIxIiwidyI6MjM0LCJoIjo0MDAsInVybCI6Imh0dHA6XC9cL2FkYXMtb3JlZ29uLWNhcy1vYml0cy5zMy5hbWF6b25hd3MuY29tXC9waG90b3NcL2NyZWF0ZV9zdG9yeVwvNWU4ZTQwM2U5MmUzM1wvYTc2YzgwMGRkZDkzOWVmN2M4N2U2MGE1NDVlNi5qcGciLCJtIjoiSlBHIn0=" alt="Sandra Lee Lopuh">
			<img class="notice-image-print-only ap_photo_large img-responsive" src="https://cdn-otf-cas.prfct.cc/dfs1/eyJkIjo3MiwieCI6IjAiLCJ5IjoiMTMiLCJjdyI6IjIzNCIsImNoIjoiMzAwLjk3MjQxMzc5MzEwMzQ0Iiwicm8iOiIwIiwiY3IiOiIxIiwidyI6MzAwLCJoIjo0MDAsInVybCI6Imh0dHA6XC9cL2FkYXMtb3JlZ29uLWNhcy1vYml0cy5zMy5hbWF6b25hd3MuY29tXC9waG90b3NcL2NyZWF0ZV9zdG9yeVwvNWU4ZTQwM2U5MmUzM1wvYTc2YzgwMGRkZDkzOWVmN2M4N2U2MGE1NDVlNi5qcGciLCJtIjoiSlBHIn0=" alt="Sandra Lee Lopuh" />			
		</div>	
		<div class="list-panel-info">
			<div class="list-panel-info-data">
				<p class="copy dates nophotodates">Sandra Lee (Vanasco) Lopuh passed away on Wednesday, April 8, 2020, and is now enjoying her greatest adventure....</p>
				<p class="name nophotoname">Sandra 
Lopuh</p>
				<!--<p class="dates nophotodates">1951<span style='display: inline'> - </span> 2020</p>-->
			</div>
		</div>
		<!--<div class="dates ">
			1951<span style='display: inline'> - </span> 	
			2020
		</div>-->
		<p class="dates">1951<span style='display: inline'> - </span> 2020</p>
		<div class="published-date">
			<p class="category">Obituary</p>
			<p class="date">Published on <span> </span>April 8, 2020</p>
		</div>
	</div>
</a>
</div></div><div class="ap_new_ad"><div class="ap_ad_wrap" data-id="48a7eed611cc45afaffb31db7713"><!--New bishop template - April 2019-->
<a href="/obituary/donald-wilkins-1078982597">
	<div class="list-panel nophoto">
		<div class="list-panel-photo ">
			<img class="lazy ap_photo_large img-responsive no-print" src="//cdn-assets.prfct.cc/assets/obits/images/spacer.png" data-src="https://cdn-otf-cas.prfct.cc/dfs1/eyJkIjo3MiwieCI6IjAiLCJ5IjoiMzYiLCJjdyI6IjM3MSIsImNoIjoiNDc3LjE4Mjc1ODYyMDY4OTciLCJybyI6IjAiLCJjciI6IjEiLCJ3IjozNzEsImgiOjQwMCwidXJsIjoiaHR0cDpcL1wvYWRhcy1vcmVnb24tY2FzLW9iaXRzLnMzLmFtYXpvbmF3cy5jb21cL3Bob3Rvc1wvY3JlYXRlX3N0b3J5XC81ZThlM2FkYWM4YzRhXC8wOWZhMjNmMzBkY2YyZDM4ZDcyODk4ZWVhZDAxLmpwZyIsIm0iOiJKUEcifQ==" alt="Smitty S. Wilkins">
			<img class="notice-image-print-only ap_photo_large img-responsive" src="https://cdn-otf-cas.prfct.cc/dfs1/eyJkIjo3MiwieCI6IjAiLCJ5IjoiMzYiLCJjdyI6IjM3MSIsImNoIjoiNDc3LjE4Mjc1ODYyMDY4OTciLCJybyI6IjAiLCJjciI6IjEiLCJ3IjozMDAsImgiOjQwMCwidXJsIjoiaHR0cDpcL1wvYWRhcy1vcmVnb24tY2FzLW9iaXRzLnMzLmFtYXpvbmF3cy5jb21cL3Bob3Rvc1wvY3JlYXRlX3N0b3J5XC81ZThlM2FkYWM4YzRhXC8wOWZhMjNmMzBkY2YyZDM4ZDcyODk4ZWVhZDAxLmpwZyIsIm0iOiJKUEcifQ==" alt="Smitty S. Wilkins" />			
		</div>	
		<div class="list-panel-info">
			<div class="list-panel-info-data">
				<p class="copy dates nophotodates">Donald S. "Smitty" Wilkins, 66, of Emlenton, Pennsylvania, went to be with the Lord on Monday afternoon, April 6,...</p>
				<p class="name nophotoname">Smitty 
Wilkins</p>
				<!--<p class="dates nophotodates">1953<span style='display: inline'> - </span> 2020</p>-->
			</div>
		</div>
		<!--<div class="dates ">
			1953<span style='display: inline'> - </span> 	
			2020
		</div>-->
		<p class="dates">1953<span style='display: inline'> - </span> 2020</p>
		<div class="published-date">
			<p class="category">Obituary</p>
			<p class="date">Published on <span> </span>April 8, 2020</p>
		</div>
	</div>
</a>
</div></div><div class="ap_new_ad"><div class="ap_ad_wrap" data-id="AC1E02DD09f74201BEuU989D5EE0"><!--New bishop template - April 2019-->
<a href="/obituary/mabel-marie-campbell-1078982559">
	<div class="list-panel nophoto">
		<div class="list-panel-photo ">
			<img class="lazy ap_photo_large img-responsive no-print" src="//cdn-assets.prfct.cc/assets/obits/images/spacer.png" data-src="https://cdn-otf-cas.prfct.cc/dfs1/eyJoIjo0MDAsInciOjI3MCwidXJsIjoiaHR0cDpcL1wvYWRhcy1vcmVnb24tY2FzLW9iaXRzLnMzLmFtYXpvbmF3cy5jb21cL3Bob3Rvc1wvY3JlYXRlX3N0b3J5XC81ZThlMzMxZjdhMDMzXC82MjJiMzA5NjQ1ZWNlYzYyMThjZmJhODg4ODFhLmpwZyIsImQiOjcyLCJtIjoiSlBHIn0=" alt="Mabel Marie Campbell">
			<img class="notice-image-print-only ap_photo_large img-responsive" src="https://cdn-otf-cas.prfct.cc/dfs1/eyJoIjo0MDAsInciOjMwMCwidXJsIjoiaHR0cDpcL1wvYWRhcy1vcmVnb24tY2FzLW9iaXRzLnMzLmFtYXpvbmF3cy5jb21cL3Bob3Rvc1wvY3JlYXRlX3N0b3J5XC81ZThlMzMxZjdhMDMzXC82MjJiMzA5NjQ1ZWNlYzYyMThjZmJhODg4ODFhLmpwZyIsImQiOjcyLCJtIjoiSlBHIn0=" alt="Mabel Marie Campbell" />			
		</div>	
		<div class="list-panel-info">
			<div class="list-panel-info-data">
				<p class="copy dates nophotodates">Mabel Marie Campbell, 88, of New Wilmington passed away at Jameson Care Center, Neshannock Township, on Tuesday,...</p>
				<p class="name nophotoname">Mabel Marie 
Campbell</p>
				<!--<p class="dates nophotodates"> </p>-->
			</div>
		</div>
		<!--<div class="dates ">
			 	
			
		</div>-->
		<p class="dates"> </p>
		<div class="published-date">
			<p class="category">Obituary</p>
			<p class="date">Published on <span> </span>April 8, 2020</p>
		</div>
	</div>
</a>
</div></div><div class="ap_new_ad"><div class="ap_ad_wrap" data-id="4ec2cfad65754fc8ad89565b4b0f"><!--New bishop template - April 2019-->
<a href="/obituary/harold-lutgens-1078975988">
	<div class="list-panel nophoto">
		<div class="list-panel-photo ">
			<img class="lazy ap_photo_large img-responsive no-print" src="//cdn-assets.prfct.cc/assets/obits/images/spacer.png" data-src="https://cdn-otf-cas.prfct.cc/dfs1/eyJkIjo3MiwieCI6IjUzIiwieSI6IjAiLCJjdyI6IjIxOTIuNDkzMjk3NTg3MTMxNiIsImNoIjoiMjgyMCIsInJvIjoiMCIsImNyIjoiMSIsInciOjIyOTgsImgiOjQwMCwidXJsIjoiaHR0cDpcL1wvYWRhcy1vcmVnb24tY2FzLW9iaXRzLnMzLmFtYXpvbmF3cy5jb21cL3Bob3Rvc1wvY3JlYXRlX3N0b3J5XC81ZThjZTY0ZjQyZmU3XC9iZDIyYmM5ZTRhZmM4MjFjODc5ZDI5NWRiMmJjLmpwZyIsIm0iOiJKUEcifQ==" alt="Harold John Lutgens">
			<img class="notice-image-print-only ap_photo_large img-responsive" src="https://cdn-otf-cas.prfct.cc/dfs1/eyJkIjo3MiwieCI6IjUzIiwieSI6IjAiLCJjdyI6IjIxOTIuNDkzMjk3NTg3MTMxNiIsImNoIjoiMjgyMCIsInJvIjoiMCIsImNyIjoiMSIsInciOjMwMCwiaCI6NDAwLCJ1cmwiOiJodHRwOlwvXC9hZGFzLW9yZWdvbi1jYXMtb2JpdHMuczMuYW1hem9uYXdzLmNvbVwvcGhvdG9zXC9jcmVhdGVfc3RvcnlcLzVlOGNlNjRmNDJmZTdcL2JkMjJiYzllNGFmYzgyMWM4NzlkMjk1ZGIyYmMuanBnIiwibSI6IkpQRyJ9" alt="Harold John Lutgens" />			
		</div>	
		<div class="list-panel-info">
			<div class="list-panel-info-data">
				<p class="copy dates nophotodates">Harold John Lutgens, of Hermitage passed away on April 5, 2020, in the emergency room of UPMC Jameson Hospital in New...</p>
				<p class="name nophotoname">Harold 
Lutgens</p>
				<!--<p class="dates nophotodates">1922<span style='display: inline'> - </span> 2020</p>-->
			</div>
		</div>
		<!--<div class="dates ">
			1922<span style='display: inline'> - </span> 	
			2020
		</div>-->
		<p class="dates">1922<span style='display: inline'> - </span> 2020</p>
		<div class="published-date">
			<p class="category">Obituary</p>
			<p class="date">Published on <span> </span>April 7, 2020</p>
		</div>
	</div>
</a>
</div></div><div class="ap_new_ad"><div class="ap_ad_wrap" data-id="1cde128fbc344415b73f48b8d8f2"><!--New bishop template - April 2019-->
<a href="/obituary/julia-bovo-1078975974">
	<div class="list-panel nophoto">
		<div class="list-panel-photo ">
			<img class="lazy ap_photo_large img-responsive no-print" src="//cdn-assets.prfct.cc/assets/obits/images/spacer.png" data-src="https://cdn-otf-cas.prfct.cc/dfs1/eyJkIjo3MiwieCI6IjAiLCJ5IjoiMzIiLCJjdyI6IjU0MCIsImNoIjoiNjk0LjU1MTcyNDEzNzkzMDkiLCJybyI6IjAiLCJjciI6IjEiLCJ3Ijo1NDAsImgiOjQwMCwidXJsIjoiaHR0cDpcL1wvYWRhcy1vcmVnb24tY2FzLW9iaXRzLnMzLmFtYXpvbmF3cy5jb21cL3Bob3Rvc1wvY3JlYXRlX3N0b3J5XC81ZThjZTNmN2E4OWQ3XC9jNDg2Y2ViODYwMWRhOGJhNzgzNzZkYmJiMzFiLmpwZyIsIm0iOiJKUEcifQ==" alt="Julia Florence Bovo">
			<img class="notice-image-print-only ap_photo_large img-responsive" src="https://cdn-otf-cas.prfct.cc/dfs1/eyJkIjo3MiwieCI6IjAiLCJ5IjoiMzIiLCJjdyI6IjU0MCIsImNoIjoiNjk0LjU1MTcyNDEzNzkzMDkiLCJybyI6IjAiLCJjciI6IjEiLCJ3IjozMDAsImgiOjQwMCwidXJsIjoiaHR0cDpcL1wvYWRhcy1vcmVnb24tY2FzLW9iaXRzLnMzLmFtYXpvbmF3cy5jb21cL3Bob3Rvc1wvY3JlYXRlX3N0b3J5XC81ZThjZTNmN2E4OWQ3XC9jNDg2Y2ViODYwMWRhOGJhNzgzNzZkYmJiMzFiLmpwZyIsIm0iOiJKUEcifQ==" alt="Julia Florence Bovo" />			
		</div>	
		<div class="list-panel-info">
			<div class="list-panel-info-data">
				<p class="copy dates nophotodates">Julia Florence Bovo, 90, formerly of Shadyside Street passed away the morning of April 7, 2020, at the Haven...</p>
				<p class="name nophotoname">Julia 
Bovo</p>
				<!--<p class="dates nophotodates">1930<span style='display: inline'> - </span> 2020</p>-->
			</div>
		</div>
		<!--<div class="dates ">
			1930<span style='display: inline'> - </span> 	
			2020
		</div>-->
		<p class="dates">1930<span style='display: inline'> - </span> 2020</p>
		<div class="published-date">
			<p class="category">Obituary</p>
			<p class="date">Published on <span> </span>April 7, 2020</p>
		</div>
	</div>
</a>
</div></div><div class="ap_new_ad"><div class="ap_ad_wrap" data-id="2429dbc4e63e4d27b3ae86498f8f"><!--New bishop template - April 2019-->
<a href="/obituary/joanne-marich-1078976009">
	<div class="list-panel nophoto">
		<div class="list-panel-photo ">
			<img class="lazy ap_photo_large img-responsive no-print" src="//cdn-assets.prfct.cc/assets/obits/images/spacer.png" data-src="https://cdn-otf-cas.prfct.cc/dfs1/eyJkIjo3MiwieCI6IjE4IiwieSI6IjAiLCJjdyI6Ijk5Mi44NDE4MjMwNTYzMDAzIiwiY2giOiIxMjc3Iiwicm8iOiIwIiwiY3IiOiIxIiwidyI6MTAzMCwiaCI6NDAwLCJ1cmwiOiJodHRwOlwvXC9hZGFzLW9yZWdvbi1jYXMtb2JpdHMuczMuYW1hem9uYXdzLmNvbVwvcGhvdG9zXC9jcmVhdGVfc3RvcnlcLzVlOGNlYTg2YzczZWNcLzgzOTA0ZjIxOTIyN2FlMDc0YjI3MmNkNWM1NDQuanBnIiwibSI6IkpQRyJ9" alt="Joanne Lucille Marich">
			<img class="notice-image-print-only ap_photo_large img-responsive" src="https://cdn-otf-cas.prfct.cc/dfs1/eyJkIjo3MiwieCI6IjE4IiwieSI6IjAiLCJjdyI6Ijk5Mi44NDE4MjMwNTYzMDAzIiwiY2giOiIxMjc3Iiwicm8iOiIwIiwiY3IiOiIxIiwidyI6MzAwLCJoIjo0MDAsInVybCI6Imh0dHA6XC9cL2FkYXMtb3JlZ29uLWNhcy1vYml0cy5zMy5hbWF6b25hd3MuY29tXC9waG90b3NcL2NyZWF0ZV9zdG9yeVwvNWU4Y2VhODZjNzNlY1wvODM5MDRmMjE5MjI3YWUwNzRiMjcyY2Q1YzU0NC5qcGciLCJtIjoiSlBHIn0=" alt="Joanne Lucille Marich" />			
		</div>	
		<div class="list-panel-info">
			<div class="list-panel-info-data">
				<p class="copy dates nophotodates">Joanne Lucille Marich (Jaillet) died peacefully at home in Warner Springs, California, at the age of 87. <br />
Joanne is...</p>
				<p class="name nophotoname">Joanne 
Marich</p>
				<!--<p class="dates nophotodates">1933<span style='display: inline'> - </span> 2020</p>-->
			</div>
		</div>
		<!--<div class="dates ">
			1933<span style='display: inline'> - </span> 	
			2020
		</div>-->
		<p class="dates">1933<span style='display: inline'> - </span> 2020</p>
		<div class="published-date">
			<p class="category">Obituary</p>
			<p class="date">Published on <span> </span>April 7, 2020</p>
		</div>
	</div>
</a>
</div></div></div>				
				<div class="bottom16">					
					<a href="/obituaries/obituaries/search/" class="link-forward">See more<i class="fas fa-arrow-right"></i></a>
				</div>		
			</div>
		</div>
		<div class="row">
			<div class="col-md-4 order-2 col-12">
				<div class="display-area right-aligned-md">					
					<!-- 300x250 mediumRectangle_btf1 -->
<div id='mediumRectangle_btf1' class='adtag-desktop'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('mediumRectangle_btf1');
});
</script>
</div>				
					<div class="hp-underline recent-condolences">
						<h3>Recent Condolences</h3>
					</div>
					 <div class="recent-contributions-wrap">
	
	<div class="recent-contribution">
		
		
			
			<a class="contribution-link" href="/obituary/richard-martin-1078991395#guestbook">
				<p><span class="recent-contribution-story-name">Richard Martin</span></p>
				<div class="recent-contribution-content">
					<span class="recent-contribution-text">Our condolences to the Martin family. If the rest of his children are like Kathy, he and his wife knew what they were doing in raising kids. ...</span>
				</div>
			</a>
		
	</div>
	
	<div class="recent-contribution">
		 
			<a class="contribution-link" href="/obituary/eugene-price-jr-1078991394#guestbook">				
				<p><span class="recent-contribution-story-name">Eugene Price, Jr.</span>
				</p>
				<div class="recent-contribution-content">					
					<span class="recent-contribution-text">So sorry to hear about the loss of such a gracious, kind and caring man.  Sending love and light to the families through these trying times.  I'll...</span>
				</div>			
			</a>
		
		
			
	</div>
	
	<div class="recent-contribution">
		
		
			
			<a class="contribution-link" href="/obituary/thomas-john-tj-fox-jr-1078991659#guestbook">
				<p><span class="recent-contribution-story-name">Thomas John 'TJ' Fox Jr.</span></p>
				<div class="recent-contribution-content">
					<span class="recent-contribution-text">Tj is a ocean in a drop never was a drop in the ocean</span>
				</div>
			</a>
		
	</div>
	
	<div class="recent-contribution">
		
		
			
			<a class="contribution-link" href="/obituary/kenneth-zeigler-1078982571#guestbook">
				<p><span class="recent-contribution-story-name">Kenneth Zeigler</span></p>
				<div class="recent-contribution-content">
					<span class="recent-contribution-text">Deepest sympathy may he Rest In Peace .</span>
				</div>
			</a>
		
	</div>
	
	<div class="recent-contribution">
		
		
			
			<a class="contribution-link" href="/obituary/joel-whitey-duncan-jr-1078969848#guestbook">
				<p><span class="recent-contribution-story-name">Joel 'Whitey' Duncan, Jr.</span></p>
				<div class="recent-contribution-content">
					<span class="recent-contribution-text">My deepest sympathy.</span>
				</div>
			</a>
		
	</div>
	
	<div class="recent-contribution">
		
		
			
			<a class="contribution-link" href="/obituary/jo-ann-white-1078991425#guestbook">
				<p><span class="recent-contribution-story-name">Jo Ann White</span></p>
				<div class="recent-contribution-content">
					<span class="recent-contribution-text">My deepest condolences to Jo Ann’s family. I worked with Jo Ann for many years at Sears. She was kind, caring and a joy to work with and know....</span>
				</div>
			</a>
		
	</div>
	
</div>
				</div>		
			</div>
			<div class="col-md-8 order-1 col-12 main-content-wrap">
				<!-- death notices -->
				<div class="show-hide-landing">
					<div class="hp-underline">
						<h3 class="pull-left">Recent Death Notices</h3>
						<span class="timeline-links-hp">	
							<a href="/obituaries/death-notices/search/?filter_date=today&sort_by=obitslastname_meta&order=asc">Today</a>
							<a href="/obituaries/death-notices/search/?filter_date=yesterday&sort_by=obitslastname_meta&order=asc">Yesterday</a>
							<a href="/obituaries/death-notices/search/?filter_date=pastweek&sort_by=obitslastname_meta&order=asc">Last week</a>
							<a  href="/obituaries/death-notices/search/?filter_date=pastmonth&sort_by=obitslastname_meta&order=asc">Last month</a>
						</span>
					</div>
					<div id="ap_new_ads"><div class="ap_new_ad"><div class="ap_ad_wrap" data-id="73dcbbf9b4ff4e518369188388b1"><!--New bishop template - April 2019-->
<a href="/obituary/melva-pelini-1078991380">
	<div class="list-panel nophotohidden">
		<div class="list-panel-photo hidden">
			<img class="lazy ap_photo_large img-responsive no-print" src="//cdn-assets.prfct.cc/assets/obits/images/spacer.png" data-src="//d2zfowlldib7se.cloudfront.net/assets/obits/images/cnhi-placeholder-opaque.jpg" alt="Melva J. Pelini">
			<img class="notice-image-print-only ap_photo_large img-responsive" src="//d2zfowlldib7se.cloudfront.net/assets/obits/images/cnhi-placeholder-opaque.jpg" alt="Melva J. Pelini" />			
		</div>	
		<div class="list-panel-info">
			<div class="list-panel-info-data">
				<p class="copy dates nophotodateshidden">Melva J. Pelini, 86 of New Castle passed away on April 8, 2020. <br />
Due to her wishes, there will be no visitation or...</p>
				<p class="name nophotonamehidden">Melva 
Pelini</p>
				<!--<p class="dates nophotodateshidden"> </p>-->
			</div>
		</div>
		<!--<div class="dates hidden">
			 	
			
		</div>-->
		<p class="dates"> </p>
		<div class="published-date">
			<p class="category">Death Notice</p>
			<p class="date">Published on <span> </span>April 9, 2020</p>
		</div>
	</div>
</a>
</div></div><div class="ap_new_ad"><div class="ap_ad_wrap" data-id="cb287c4edbd449bda87d846041ec"><!--New bishop template - April 2019-->
<a href="/obituary/dr-gary-murphy-1078991427">
	<div class="list-panel nophotohidden">
		<div class="list-panel-photo hidden">
			<img class="lazy ap_photo_large img-responsive no-print" src="//cdn-assets.prfct.cc/assets/obits/images/spacer.png" data-src="//d2zfowlldib7se.cloudfront.net/assets/obits/images/cnhi-placeholder-opaque.jpg" alt="Dr. GARY Edward Murphy">
			<img class="notice-image-print-only ap_photo_large img-responsive" src="//d2zfowlldib7se.cloudfront.net/assets/obits/images/cnhi-placeholder-opaque.jpg" alt="Dr. GARY Edward Murphy" />			
		</div>	
		<div class="list-panel-info">
			<div class="list-panel-info-data">
				<p class="copy dates nophotodateshidden">Dr. Gary E. Murphy, 76, of North Beaver Township died on March 23, 2020, at his home with his family. <br />
See...</p>
				<p class="name nophotonamehidden">Dr. GARY 
Murphy</p>
				<!--<p class="dates nophotodateshidden">1943<span style='display: inline'> - </span> 2020</p>-->
			</div>
		</div>
		<!--<div class="dates hidden">
			1943<span style='display: inline'> - </span> 	
			2020
		</div>-->
		<p class="dates">1943<span style='display: inline'> - </span> 2020</p>
		<div class="published-date">
			<p class="category">Death Notice</p>
			<p class="date">Published on <span> </span>April 9, 2020</p>
		</div>
	</div>
</a>
</div></div><div class="ap_new_ad"><div class="ap_ad_wrap" data-id="cfcc1184dfe14717862cedd6fcc3"><!--New bishop template - April 2019-->
<a href="/obituary/shirley-harper-1078991418">
	<div class="list-panel nophotohidden">
		<div class="list-panel-photo hidden">
			<img class="lazy ap_photo_large img-responsive no-print" src="//cdn-assets.prfct.cc/assets/obits/images/spacer.png" data-src="//d2zfowlldib7se.cloudfront.net/assets/obits/images/cnhi-placeholder-opaque.jpg" alt="Shirley J. Harper">
			<img class="notice-image-print-only ap_photo_large img-responsive" src="//d2zfowlldib7se.cloudfront.net/assets/obits/images/cnhi-placeholder-opaque.jpg" alt="Shirley J. Harper" />			
		</div>	
		<div class="list-panel-info">
			<div class="list-panel-info-data">
				<p class="copy dates nophotodateshidden">Shirley J. Harper of New Castle passed away April 9, 2020, at Clen-Moore Place. <br />
Arrangements entrusted to the Noga...</p>
				<p class="name nophotonamehidden">Shirley 
Harper</p>
				<!--<p class="dates nophotodateshidden">1929<span style='display: inline'> - </span> 2020</p>-->
			</div>
		</div>
		<!--<div class="dates hidden">
			1929<span style='display: inline'> - </span> 	
			2020
		</div>-->
		<p class="dates">1929<span style='display: inline'> - </span> 2020</p>
		<div class="published-date">
			<p class="category">Death Notice</p>
			<p class="date">Published on <span> </span>April 9, 2020</p>
		</div>
	</div>
</a>
</div></div><div class="ap_new_ad"><div class="ap_ad_wrap" data-id="f0fc632b3bc844f7838390407c10"><!--New bishop template - April 2019-->
<a href="/obituary/claude-olinger-1078982569">
	<div class="list-panel nophotohidden">
		<div class="list-panel-photo hidden">
			<img class="lazy ap_photo_large img-responsive no-print" src="//cdn-assets.prfct.cc/assets/obits/images/spacer.png" data-src="//d2zfowlldib7se.cloudfront.net/assets/obits/images/cnhi-placeholder-opaque.jpg" alt="Claude E. Olinger">
			<img class="notice-image-print-only ap_photo_large img-responsive" src="//d2zfowlldib7se.cloudfront.net/assets/obits/images/cnhi-placeholder-opaque.jpg" alt="Claude E. Olinger" />			
		</div>	
		<div class="list-panel-info">
			<div class="list-panel-info-data">
				<p class="copy dates nophotodateshidden">Claude E. Olinger, 76, died on April 7, 2020 at Edison Manor.  There is no visitation or service. Arrangements have...</p>
				<p class="name nophotonamehidden">Claude 
Olinger</p>
				<!--<p class="dates nophotodateshidden">1943<span style='display: inline'> - </span> 2020</p>-->
			</div>
		</div>
		<!--<div class="dates hidden">
			1943<span style='display: inline'> - </span> 	
			2020
		</div>-->
		<p class="dates">1943<span style='display: inline'> - </span> 2020</p>
		<div class="published-date">
			<p class="category">Death Notice</p>
			<p class="date">Published on <span> </span>April 8, 2020</p>
		</div>
	</div>
</a>
</div></div><div class="ap_new_ad"><div class="ap_ad_wrap" data-id="eece2573cf334364ac0432e1eedb"><!--New bishop template - April 2019-->
<a href="/obituary/daryl-morella-1078969827">
	<div class="list-panel nophotohidden">
		<div class="list-panel-photo hidden">
			<img class="lazy ap_photo_large img-responsive no-print" src="//cdn-assets.prfct.cc/assets/obits/images/spacer.png" data-src="//d2zfowlldib7se.cloudfront.net/assets/obits/images/cnhi-placeholder-opaque.jpg" alt="Daryl M. Morella">
			<img class="notice-image-print-only ap_photo_large img-responsive" src="//d2zfowlldib7se.cloudfront.net/assets/obits/images/cnhi-placeholder-opaque.jpg" alt="Daryl M. Morella" />			
		</div>	
		<div class="list-panel-info">
			<div class="list-panel-info-data">
				<p class="copy dates nophotodateshidden">Daryl M. Morella, 63, of New Castle passed on April 2, 2020. <br />
Services will be held at a later date. <br />
Arrangements...</p>
				<p class="name nophotonamehidden">Daryl 
Morella</p>
				<!--<p class="dates nophotodateshidden">1957<span style='display: inline'> - </span> 2020</p>-->
			</div>
		</div>
		<!--<div class="dates hidden">
			1957<span style='display: inline'> - </span> 	
			2020
		</div>-->
		<p class="dates">1957<span style='display: inline'> - </span> 2020</p>
		<div class="published-date">
			<p class="category">Death Notice</p>
			<p class="date">Published on <span> </span>April 6, 2020</p>
		</div>
	</div>
</a>
</div></div><div class="ap_new_ad"><div class="ap_ad_wrap" data-id="0a690af640df4d83b6712ee0d4c7"><!--New bishop template - April 2019-->
<a href="/obituary/john-chmura-1078961923">
	<div class="list-panel nophotohidden">
		<div class="list-panel-photo hidden">
			<img class="lazy ap_photo_large img-responsive no-print" src="//cdn-assets.prfct.cc/assets/obits/images/spacer.png" data-src="//d2zfowlldib7se.cloudfront.net/assets/obits/images/cnhi-placeholder-opaque.jpg" alt="John J. Chmura">
			<img class="notice-image-print-only ap_photo_large img-responsive" src="//d2zfowlldib7se.cloudfront.net/assets/obits/images/cnhi-placeholder-opaque.jpg" alt="John J. Chmura" />			
		</div>	
		<div class="list-panel-info">
			<div class="list-panel-info-data">
				<p class="copy dates nophotodateshidden">John J. Chmura, 98, of New Castle passed away the morning of April 4, 2020, at his residence. <br />
Complete obituary will...</p>
				<p class="name nophotonamehidden">John 
Chmura</p>
				<!--<p class="dates nophotodateshidden"> </p>-->
			</div>
		</div>
		<!--<div class="dates hidden">
			 	
			
		</div>-->
		<p class="dates"> </p>
		<div class="published-date">
			<p class="category">Death Notice</p>
			<p class="date">Published on <span> </span>April 5, 2020</p>
		</div>
	</div>
</a>
</div></div></div>
					<div class="bottom16">			
						<a href="/obituaries/death-notices/search/" class="link-forward bottom-margin">See more<i class="fas fa-arrow-right"></i></a>
					</div>
				</div>
				<!-- in memoriam -->
				<div class="show-hide-landing">
					<div class="hp-underline">
						<h3 class="pull-left">In memoriam</h3>
						<span class="timeline-links-hp">	
							<a href="/obituaries/in-memoriam/search/?filter_date=today&sort_by=obitslastname_meta&order=asc">Today</a>
							<a href="/obituaries/in-memoriam/search/?filter_date=yesterday&sort_by=obitslastname_meta&order=asc">Yesterday</a>
							<a href="/obituaries/in-memoriam/search/?filter_date=pastweek&sort_by=obitslastname_meta&order=asc">Last week</a>
							<a  href="/obituaries/in-memoriam/search/?filter_date=pastmonth&sort_by=obitslastname_meta&order=asc">Last month</a>
						</span>
					</div>
					<div id="ap_new_ads"><div class="ap_new_ad"><div class="ap_ad_wrap" data-id="0f9fa8bab898418cb6af430c8849"><!--New bishop template - April 2019-->
<a href="/obituary/linda-craig-1077252784">
	<div class="list-panel nophoto">
		<div class="list-panel-photo ">
			<img class="lazy ap_photo_large img-responsive no-print" src="//cdn-assets.prfct.cc/assets/obits/images/spacer.png" data-src="https://cdn-otf-cas.prfct.cc/dfs1/eyJkIjo3MiwidyI6NDE1LCJoIjo0MDAsInVybCI6Imh0dHA6XC9cL2FkYXMtb3JlZ29uLWNhcy1vYml0cy5zMy5hbWF6b25hd3MuY29tXC9waG90b3NcL2NyZWF0ZV9zdG9yeVwvNWQ4NTA0NjYzNTM2MVwvMzdiZDA4ZGJjYTRkNzBhMDMwZDU3M2U1N2QwOS5qcGciLCJtIjoiSlBHIn0=" alt="Linda L. Craig">
			<img class="notice-image-print-only ap_photo_large img-responsive" src="https://cdn-otf-cas.prfct.cc/dfs1/eyJkIjo3MiwidyI6MzAwLCJoIjo0MDAsInVybCI6Imh0dHA6XC9cL2FkYXMtb3JlZ29uLWNhcy1vYml0cy5zMy5hbWF6b25hd3MuY29tXC9waG90b3NcL2NyZWF0ZV9zdG9yeVwvNWQ4NTA0NjYzNTM2MVwvMzdiZDA4ZGJjYTRkNzBhMDMwZDU3M2U1N2QwOS5qcGciLCJtIjoiSlBHIn0=" alt="Linda L. Craig" />			
		</div>	
		<div class="list-panel-info">
			<div class="list-panel-info-data">
				<p class="copy dates nophotodates">A wife, a mother, a grandma, and great grandma, too, this is the legacy we have from you. <br />
Your life was a blessing,...</p>
				<p class="name nophotoname">Linda 
Craig</p>
				<!--<p class="dates nophotodates"> </p>-->
			</div>
		</div>
		<!--<div class="dates ">
			 	
			
		</div>-->
		<p class="dates"> </p>
		<div class="published-date">
			<p class="category">In Memoriam</p>
			<p class="date">Published on <span> </span>September 23, 2019</p>
		</div>
	</div>
</a>
</div></div><div class="ap_new_ad"><div class="ap_ad_wrap" data-id="1eedb4b1459b4fe8a8a387c1ecc9"><!--New bishop template - April 2019-->
<a href="/obituary/perceta-camerot-1073794798">
	<div class="list-panel nophoto">
		<div class="list-panel-photo ">
			<img class="lazy ap_photo_large img-responsive no-print" src="//cdn-assets.prfct.cc/assets/obits/images/spacer.png" data-src="https://cdn-otf-cas.prfct.cc/dfs1/eyJkIjo3MiwidyI6MTIzNSwiaCI6NDAwLCJ1cmwiOiJodHRwOlwvXC9hZGFzLW9yZWdvbi1jYXMtb2JpdHMuczMuYW1hem9uYXdzLmNvbVwvcGhvdG9zXC9jcmVhdGVfc3RvcnlcLzVjYTNhNTNkYTA5ZWZcLzEyMWMyMzFiODk1YmIwYTcxYjNjOWJjOWVmYmUuanBnIiwibSI6IkpQRyJ9" alt="Perceta Camerot">
			<img class="notice-image-print-only ap_photo_large img-responsive" src="https://cdn-otf-cas.prfct.cc/dfs1/eyJkIjo3MiwidyI6MzAwLCJoIjo0MDAsInVybCI6Imh0dHA6XC9cL2FkYXMtb3JlZ29uLWNhcy1vYml0cy5zMy5hbWF6b25hd3MuY29tXC9waG90b3NcL2NyZWF0ZV9zdG9yeVwvNWNhM2E1M2RhMDllZlwvMTIxYzIzMWI4OTViYjBhNzFiM2M5YmM5ZWZiZS5qcGciLCJtIjoiSlBHIn0=" alt="Perceta Camerot" />			
		</div>	
		<div class="list-panel-info">
			<div class="list-panel-info-data">
				<p class="copy dates nophotodates">A PRAYER <br />
By Perceta Camerot <br />
Dear God, would you please show me the way <br />
As I arise and begin another new day?  <br />
Let me...</p>
				<p class="name nophotoname">Perceta 
Camerot</p>
				<!--<p class="dates nophotodates"> </p>-->
			</div>
		</div>
		<!--<div class="dates ">
			 	
			
		</div>-->
		<p class="dates"> </p>
		<div class="published-date">
			<p class="category">In Memoriam</p>
			<p class="date">Published on <span> </span>April 13, 2019</p>
		</div>
	</div>
</a>
</div></div><div class="ap_new_ad"><div class="ap_ad_wrap" data-id="bbf7eb779ef24f85b5e240d1f70e"><!--New bishop template - April 2019-->
<a href="/obituary/cameron-martwinski-1072861493">
	<div class="list-panel nophoto">
		<div class="list-panel-photo ">
			<img class="lazy ap_photo_large img-responsive no-print" src="//cdn-assets.prfct.cc/assets/obits/images/spacer.png" data-src="https://cdn-otf-cas.prfct.cc/dfs1/eyJkIjo3MiwidyI6NzEwLCJoIjo0MDAsInVybCI6Imh0dHA6XC9cL2FkYXMtb3JlZ29uLWNhcy1vYml0cy5zMy5hbWF6b25hd3MuY29tXC9waG90b3NcL2NyZWF0ZV9zdG9yeVwvNWM3NmM1MGQ5ZTA3ZlwvYzc2YzJmMWM2NTMyOWFlMzI0ZWVlZWQyMTU4ZS5qcGciLCJtIjoiSlBHIn0=" alt="Cameron Vincent Martwinski">
			<img class="notice-image-print-only ap_photo_large img-responsive" src="https://cdn-otf-cas.prfct.cc/dfs1/eyJkIjo3MiwidyI6MzAwLCJoIjo0MDAsInVybCI6Imh0dHA6XC9cL2FkYXMtb3JlZ29uLWNhcy1vYml0cy5zMy5hbWF6b25hd3MuY29tXC9waG90b3NcL2NyZWF0ZV9zdG9yeVwvNWM3NmM1MGQ5ZTA3ZlwvYzc2YzJmMWM2NTMyOWFlMzI0ZWVlZWQyMTU4ZS5qcGciLCJtIjoiSlBHIn0=" alt="Cameron Vincent Martwinski" />			
		</div>	
		<div class="list-panel-info">
			<div class="list-panel-info-data">
				<p class="copy dates nophotodates">The tears in my eyes I wipe away but the pain in my heart is here to stay. I would give so much to hear your voice,...</p>
				<p class="name nophotoname">Cameron 
Martwinski</p>
				<!--<p class="dates nophotodates"> </p>-->
			</div>
		</div>
		<!--<div class="dates ">
			 	
			
		</div>-->
		<p class="dates"> </p>
		<div class="published-date">
			<p class="category">In Memoriam</p>
			<p class="date">Published on <span> </span>February 26, 2019</p>
		</div>
	</div>
</a>
</div></div></div>
					<div class="bottom16">			
						<a href="/obituaries/in-memoriam/search/" class="link-forward bottom-margin">See more<i class="fas fa-arrow-right"></i></a>
					</div>
				</div>
			</div>
		</div>
		<div class="row">
			<!--funeral services-->			
			<div class="main-content-wrap show-hide-landing">			
				<div class="hp-underline">
				<h3 class="pull-left">Funeral, graveside and memorial services</h3></div>
				<div class="death-notices-wrap">
					
				</div>
				<div class="bottom16">
					<a href="/obituaries/funeral-services/search/" class="link-forward">See more<i class="fas fa-arrow-right"></i></a>
				</div>
			</div>
			<div class="show-hide-fh">
				<div class="hp-underline">
					<h3>Featured Funeral Homes</h3>
				</div>
				<div class="featured-funeral-homes">
					<div class="ap-featured-funeral-homes">
	<a href="/funeral-home/pa/ellwood-city/joseph-a-tomon-jr-funeral-home-crematory-35222">
		
		<div class="featured-funeral-home">Joseph A. Tomon Jr Funeral Home & Crematory</div>
		 <div class="featured-funeral-home-city">Ellwood City</div>
	</a>
</div><div class="ap-featured-funeral-homes">
	<a href="/funeral-home/pa/new-wilmington/smith-funeral-home-new-wilmington-39302">
		
		<div class="featured-funeral-home">Smith Funeral Home - New Wilmington</div>
		 <div class="featured-funeral-home-city">New Wilmington</div>
	</a>
</div><div class="ap-featured-funeral-homes">
	<a href="/funeral-home/pa/grove-city/cunningham-funeral-home-grove-city-31342">
		<div class="featured-funeral-home-logo-wrap"><img class="featured-funeral-home-logo img-responsive" src="https://adas-oregon-funeralhome-assets.s3.amazonaws.com/31342/logo/5a03249fd7b4dc3c9a2d7b7a2150.png" ></div>
		<div class="featured-funeral-home">Cunningham Funeral Home - Grove City</div>
		 <div class="featured-funeral-home-city">Grove City</div>
	</a>
</div><div class="ap-featured-funeral-homes">
	<a href="/funeral-home/pa/mercer/cunningham-funeral-home-mercer-31332">
		<div class="featured-funeral-home-logo-wrap"><img class="featured-funeral-home-logo img-responsive" src="https://adas-oregon-funeralhome-assets.s3.amazonaws.com/31332/logo/a790bd0658263715034db4591a85.png" ></div>
		<div class="featured-funeral-home">Cunningham Funeral Home - Mercer</div>
		 <div class="featured-funeral-home-city">Mercer</div>
	</a>
</div><div class="ap-featured-funeral-homes">
	<a href="/funeral-home/oh/poland/higgins-reardon-funeral-home-41142">
		
		<div class="featured-funeral-home">Higgins-Reardon Funeral Home</div>
		 <div class="featured-funeral-home-city">Poland</div>
	</a>
</div>
<!-- <div class="ap-featured-funeral-homes d-none d-md-block"><span>Featured Funeral Home</span></div>
<div class="ap-featured-funeral-homes d-none d-md-block"><span>Featured Funeral Home</span></div>
<div class="ap-featured-funeral-homes d-none d-md-block"><span>Featured Funeral Home</span></div>
<div class="ap-featured-funeral-homes d-none d-md-block"><span>Featured Funeral Home</span></div> -->
				</div>
				<div class="top-bottom16 clearfix">
					<a class="link-forward" href="/funeral-home-directory/">See more<i class="fas fa-arrow-right"></i></a>
				</div>
			</div>
		</div>
		<div class="row">
			<div class="leaderboard-bottom">
				<!-- 728x90 leaderBoard btf-->
<div id='leaderboard_btf' style='width:728px; height:90px;' class='adtag-desktop'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('leaderboard_btf'); 
});
</script>
</div>

<!-- Mobile Banner BTF 300x50  -->
<div id='mobileBanner_btf_flex' class='adtag-mobile'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('mobileBanner_btf_flex');
});
</script>
</div> 
			</div>
		</div>
	</div>
</div>
		</div>
		<!-- footer section -->
		<footer  id="footer" role="contentinfo">
			<div id="footer-wrapper">
				<div class="container">
					<div class="footer-createstory">
						<span>Tell the story of a life.</span> <a href="http://obituaries.ncnewsonline.com/select-notice-type/" class="btn btn-primary">Create an Obituary</a>
					</div>					
					<ul class="footer-mainlinks">
						<li><a href="http://obituaries.ncnewsonline.com">Obituaries</a></li> 							
						<li><a href="http://obituaries.ncnewsonline.com/learn-and-prepare">Learn & Prepare</a></li>				
						<li><a href="http://obituaries.ncnewsonline.com/funeral-home-directory">Funeral Homes</a></li>
		          			<li><a href="http://obituaries.ncnewsonline.com/account">My Account</a></li>												
					</ul>							
					<ul class="footer-links">		
						<li>&copy; 2020 by <a href="http://obituaries.ncnewsonline.com" title="New Castle News Obituaries">New Castle News Obituaries</a>
<script type="text/javascript" src="https://ncnewsonline-cnhi-pw.newsmemory.com?meter&v=1" async></script></li>			
						<li><a href="/static/support">Support</a></li>
						<li><a href="/static/terms/">Terms & Conditions</a></li>
						<li><a href="/static/privacy-policy/">Privacy</a></li>
						<li><a href="http://www.ncnewsonline.com/site/advertise-with-us.html">Advertise</a></li>
						<li>Powered by <a href="http://www.adperfect.com" target="_blank"><img src="//d2zfowlldib7se.cloudfront.net/assets/brand/images/opt/adperfect_logo_gray.png" alt="Powered by AdPerfect"></a> and <a href="https://www.tributearchive.com/" target="_blank">TA</a></li>
					</ul>	
				</div>
			</div>
		</footer>	
		</div>
        <script type="text/javascript" src="//cdn-assets.prfct.cc/assets/brand/js/bootstrap.js"></script>
		<script type="text/javascript" src="//cdn-assets.prfct.cc/assets/brand/js/bootstrap-select.js"></script>
	<!-- 	<script type="text/javascript">
			window.onload=function(){
				$('select:not(.ap_paginator_dropdown)').selectpicker();
			};
	 	</script>	 -->	
		<script type="text/javascript" src="//d2zfowlldib7se.cloudfront.net/assets/marketplace/libs/jquery-plugins/jquery.actual.min.js"></script>
		<script type="text/javascript" src="//d2zfowlldib7se.cloudfront.net/assets/marketplace/libs/jquery-plugins/jquery.cookie.min.js"></script>
		<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KQGRDP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KQGRDP');</script>
<!-- End Google Tag Manager -->	
		<script type="text/javascript" src="//d2zfowlldib7se.cloudfront.net/assets/marketplace/libs/jquery-plugins/jquery.bxslider.4.1.2.modified.min.js"></script>
		<script type="text/javascript" src="//cdn-assets.prfct.cc/assets/obits/js/yall.min.js"></script>
		<script>
				document.addEventListener("DOMContentLoaded", function() {
				yall({
				observeChanges: true
				});
		});
		</script>
	<div id="ap-login-popup" title="Login Required"></div><script type='text/javascript'>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</script><script type="text/javascript" src="//cdn-resources.prfct.cc/assets/marketplace/libs/jquery-ui/v-1.8.6/jquery-ui.min.js"></script>
<script type="text/javascript" src="//cdn-resources.prfct.cc/assets/marketplace/libs/jquery-plugins/jquery.validate.min.js"></script>
<script type="text/javascript" src="//cdn-resources.prfct.cc/assets/marketplace/libs/jquery-plugins/jquery.hoverIntent.min.js"></script>
<script type="text/javascript" src="//cdn-resources.prfct.cc/assets/marketplace/libs/jquery-plugins/jquery.base64.min.js"></script>
<script type="text/javascript" src="//cdn-resources.prfct.cc/assets/marketplace/libs/res/r202004060/js/system.js"></script>
<script type="text/javascript" src="//cdn-resources.prfct.cc/assets/marketplace/libs/res/r202004060/js/i18n.js"></script>
<script type="text/javascript" src="//cdn-resources.prfct.cc/assets/marketplace/libs/res/r202004060/js/adplacement/sprintf.js"></script>
<script type="text/javascript" src="//cdn-resources.prfct.cc/assets/marketplace/libs/res/r202004060/js/integrated_search.js"></script>
<script type="text/javascript" src="//cdn-resources.prfct.cc/assets/marketplace/libs/res/r202004060/js/slod.js"></script>
<script type="text/javascript" src="//cdn-resources.prfct.cc/assets/marketplace/libs/res/r202004060/js/paginator.js"></script>
<script type="text/javascript" src="//cdn-resources.prfct.cc/assets/marketplace/libs/res/r202004060/js/advsearch.js"></script>
<script type="text/javascript" src="//cdn-resources.prfct.cc/assets/marketplace/libs/res/r202004060/js/systemmessage.js"></script>
<script type="text/javascript" src="//dmpwow64jb5ov.cloudfront.net/resource/javascript/a5a2b3e27b18e1d5ad50b213bf0c439f/f482429f514a236e40755d9e66377e6c/852df26a6a582949bda48b92b076b46b.js"></script>
<script type="text/javascript" src="//cdn-resources.prfct.cc/assets/marketplace/libs/res/r202004060/js/logexternalurl.js"></script>
<!-- --></body>
		<script>
			$(document).ready(function() {
       			 if($('.ap-owner-approval-filter[data-filter-value=Approved]').length ) {
           		$('.ap-owner-approval-filter[data-filter-value=Approved]').trigger('click');
        		}

if (typeof mod !== 'undefined' &&
    typeof mod.contribution_create !== 'undefined' && 
    typeof mod.contribution_create['contribution_success'] !== 'undefined' && 
    mod.contribution_create['contribution_success'] === 1) {

    var contribution_type = mod.contribution_create['contribution_success_type'];
    var page_path = contribution_type + '/submit';
    var title = contribution_type + ' Submitted';
    ga('BIS.send', { 'hitType': 'pageview', 'page': page_path, 'title': title
});
} 
});
		</script>		
</html>